Basic Search

 

 

 

We speak
 

 Contact me for Custom work
or One on One Platform Instruction 

follow me on: 


« 2/24 to 3/2 2013 | Main | 2/9-15/2013 »
Saturday
Feb162013

2/16-23/2013

02-19-2013 09:11:56
BruceB_RR
Good Morning everyone, how was the long weekend? :)
02-19-2013 09:19:25
Midwest_Trader
Good morning RR
Any word on when this will go live? I am hoping the long weekend gave them time to get remaining integration issues completed.
02-19-2013 09:28:00
BruceB_RR
No not yet, Mike thought he would be able to give me a date on Fri but I missed him.
02-19-2013 09:28:28
Midwest_Trader
Ok thanks
02-20-2013 02:01:49
timtom
anyone seeing issue with TO giving late signals?
I'm getting it to pop up, but the green or red arrow is sometimes spot on where it should be, and sometimes 1 or 2 bars late
also, are we currently on version 5.0.16? wanna make sure I'm up to date
02-20-2013 02:40:17
BruceB_RR
Hey TT, That is the current ver.
I have not noticed any late hits. I do get reoccurring hits on most of my strats that might look like it is late from the first hit. But that is the way I have them setup.
02-20-2013 10:09:08
timtom
strange, I have a couple instances where my rule was triggered, but the arrow is 4 minutes later. I was thinking maybe that's when it was "filled" vs triggered, but I'm working with pretty liquid names
02-20-2013 11:54:49
Door
Anyone seeing an issue with Prodigio logging in, connecting but not linking to the paper account? I cant run BT or change risk settings.. everything else works.
02-21-2013 01:11:40
BruceB_RR
Could be they are updating the servers again.
02-22-2013 12:06:42
cosmo
Everything working good with order flow. Drawings do not retain on charts when switching from chart to chart.
02-22-2013 12:08:03
BruceB_RR
The drawings never have been retained. :(
02-22-2013 12:10:19
cosmo
The share rounding in BT still needs a second pass to get the box active also
been there for a while
02-22-2013 12:11:49
BruceB_RR
I don't see that, never have. I have always hit Apply and then OK if that matters.
02-22-2013 12:13:14
cosmo
If you set a fixed $ amount for buying power deployed per trade the rounding box stays gray until you close and reopen the window
02-22-2013 12:14:58
BruceB_RR
Not for me, I always set a fixed $ ($5k) and set the rounding to ones.
02-22-2013 12:15:58
cosmo
It has allways been a bug on my client..even as the new versions came out
02-22-2013 12:16:02
BruceB_RR
As soon as I hit the radio button for the Fixed $, the rounding in un-grayed.
in = is
Mac ?
02-22-2013 12:18:01
cosmo
You just solved the problem for me. I never bothered to look at the button after entering the value. It does ungray when I click the button :)
02-22-2013 12:19:03
BruceB_RR
LOL, Sorry I know it has been happening for awhile.
02-22-2013 12:20:06
cosmo
The only request then would be to have the settings retain from session to session.
02-22-2013 12:20:23
BruceB_RR
But it does make sense, until you hit that button there is nothing for the rounding to do.
Yeah, that would be a big help.
Funny they did get some of the setting to retain from session to session. But not those.
02-22-2013 12:22:35
cosmo
It is where they felt like coding
02-22-2013 11:45:10
MIke
Hello RR thanks for the site. just downloaded prodigio today
i am trying to make a simple rule for stochastics bullish cross.
I would also like to add a 10/20 ema cross above
02-23-2013 01:41:07
BruceB_RR
Sorry I missed you Mike, I should be around tomorrow most of the day.
02-23-2013 03:30:35
trannm
heyy, nice site Bruce. i just downloaded prodigio yesterday too
02-23-2013 09:12:41
BruceB_RR
Thanks trannm, I hope you guys enjoy Prodigio as much as I do! :)
02-23-2013 10:02:11
Hydroman
I finally have time to get back into Prodigio, and I can't even get it to load. I get as far as the loading screen & that's it. Anyon else have this problem?
02-23-2013 10:03:50
BruceB_RR
Hey Hydroman, How long ago was the last time that you loaded Prodigio?
02-23-2013 10:04:34
Hydroman
Yesterday, and I tried re-installing it again today.
02-23-2013 10:05:16
BruceB_RR
You may need to uninstall it first and then re-install from the ProdigioRTS.com site.
02-23-2013 10:05:42
Hydroman
OK, I'll give that a try - Thanks
02-23-2013 10:06:38
BruceB_RR
They had a problem with the Auto Updater on a couple of the updates. That ended up being the fix.
You probably already know this but you can go to the ProdigioRTS.com site and sign in. Then you can go to your Account page. From there there is a DownLoad tab that has the latest version for different machines.
02-23-2013 10:21:44
Hydroman
Well, I removed it and tried re-installing. It still only gets as far as "loading optionhouse Prodigio" I also seem to have an older version (5.0.11) installed and when I try to remove it I get an error message "No JVM could be found on your system. Please define EXE4J_JAVA_HOME to point to an installed 64 bit JDK or JRE or download a JRE from www.java.com.
I've updated JAVA from their website but still have the same result. Guess I'll wait until Monday and contact the folks at Prodigio.
02-23-2013 10:23:40
BruceB_RR
Did you use the uninstall in the Prodigio program directory?
02-23-2013 10:27:06
Hydroman
I ran it from the control panal. Now I have run it from the program directory and I'll try installing it again.
Same result - I get as far as "loading optionhouse Prodigio" and that's it.
02-23-2013 10:34:17
BruceB_RR
Hmmm, I did have that problem yesterday (though I am on the right version), I ended up rebooting and it worked again. Dan did have me send him my log files as he had not seen anyone with that lockup recently.
02-23-2013 10:35:10
Hydroman
I can try rebooting. Thanks
02-23-2013 10:35:52
BruceB_RR
Your welcome, hope it works, glad to see you back. :)
MIke, here is a link to the Fast EMA cross above Slow EMA template. http://rr-corner.squarespace.com/rule-templates-basic/2013/2/23/fast-ema-crosses-above-slow-ema.html
The template is already in the platform, just open it and you can change it to 10/20 periods and what ever timeframe you want. Then Save As it with a new name.
02-23-2013 11:05:56
Hydroman
Well, I completely removed the older (32bit) version as well as the current 64 bit version. I installed the 64 bit ver. - same result, hangs while loading. I uninstalled that one and tried installing the 32 bit version - same thing. One thing that seems strange - when I installed it earlier in the week, it took ~20 minutes to download. Now it's more like 45 sec. ???
02-23-2013 11:07:58
BruceB_RR
45 sec to download the installer seems about right here. The install is a couple/few minutes.
By Cable Modem
02-23-2013 11:36:46
Hydroman
Well, I changed my password at Prodigio RTS and logged in from another computer that has never had Prodigio installed. I tried installing the 32 bit version and had the same result. I'm guessing that something is amiss with the install package but will likely have to wait until Monday to resolve the issue.
02-23-2013 11:40:07
BruceB_RR
Hmmm, sorry. I would log out and try logging back in but....... :)
02-23-2013 02:49:26
cosmo
Time after does not seem to be working for me. I have it fed into an AND and a few trades are coming in before the 10:31 time I set.
Most are after but a few are at 9:30 the market open time.
02-23-2013 03:10:38
BruceB_RR
If they are at the open, could they be filling from the day before???
Also, you could try using the Time Between instead.
You could also control the end of the day with the Time Between. Chop off the last 10-15 minutes from your Buy strategy.
02-23-2013 08:08:34
trannm
are you getting people that can't login?
02-23-2013 08:43:12
cosmo
Yea they might be from the previous day EOD info. I will try the time between
Time between fixed it. Now...the thing I want is numbers higher than 200. Day OHLC blocks give you triggers from the previous day. 200hrs is only 30 days which is much lower than I would like. TOS charts lets you do your lower Ag time studies a LOT longer.
02-23-2013 08:53:12
BruceB_RR
If you can find triggers with faster OHLC's you can still use Daily as the baseline. Most of my strats are daily in nature but I have 5 or 15 min triggers.
02-23-2013 08:55:43
cosmo
I use 1 min triggers however the measurement math needs resolution better than day to keep from getting EOD errors in it.
That carry to the next day as the data does not include the current day data until that day is over
02-23-2013 09:03:06
BruceB_RR
Hmmm, interesting idea. (SMA(49)*49+OHLC(5min))/50
Make you own forming bar.
02-23-2013 09:04:22
cosmo
Day may work with forming bars on however I can't BT it. Have you used forming bars much?
The math is strict ATR based with no moving parts
02-23-2013 09:05:24
BruceB_RR
No I don't like them much. I was suggesting making your own to suite.
The formula above would be a forming SMA(50)
02-23-2013 09:07:20
cosmo
It might get complicated as I use HH and LL as references for the math
02-23-2013 09:11:19
BruceB_RR
Anyway, Like I said Interesting. It could be away to backtest with a forming bar since you could set the resolution for the forming bar to be 5min or larger.
02-23-2013 09:14:14
cosmo
I'll have to think on that one as it may be messy the way I have things put together. I guess try building it in the very basic form to see.
02-23-2013 09:14:44
BruceB_RR
(Daily ATR(19)*19+Today OHLC ATR(1))/20
Yeah, could get very messy ;)
02-23-2013 09:15:30
cosmo
Its a little bit more than that:)

Reader Comments

There are no comments for this journal entry. To create a new comment, use the form below.

PostPost a New Comment

Enter your information below to add a new comment.

My response is on my own website »
Author Email (optional):
Author URL (optional):
Post:
 
Some HTML allowed: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <code> <em> <i> <strike> <strong>