Basic Search

 

 

 

We speak
 

 Contact me for Custom work
or One on One Platform Instruction 

follow me on: 


 

Entries in Plot (1)

Monday
Jan142013

Chat 1/14/2013

01-14-2013 09:48:57
Praying_Mantis
Good Morning to all!
and....Prodigio is acting crazy again...
01-14-2013 09:50:36
BruceB_RR
Good Morning PM
01-14-2013 09:50:48
Praying_Mantis
or maybe not...let's see if this latest reinstall worked.
01-14-2013 09:50:55
BruceB_RR
How crazy?
01-14-2013 09:51:31
Praying_Mantis
It was running strategies I didn't have checked off to run...
01-14-2013 09:51:32
BruceB_RR
I was seeing problems with the Strategy Builder page.
01-14-2013 09:51:58
Praying_Mantis
but, I just reloaded it for the n-th time and it 'seems' to be okay now.
I'm running a Sentiment Zone long strategy - what is that? What is the Sentiment Zone? I'd like to see the descriptions of these strategies.
01-14-2013 09:54:17
BruceB_RR
Naw, just take it on blind faith ;)
01-14-2013 09:54:42
Praying_Mantis
he he...
yeah.
01-14-2013 09:56:51
BruceB_RR
Wow, that sure has quite the Buy rule.
Did you see it in prebuilt Strategy Rules folder?
01-14-2013 10:02:10
Praying_Mantis
Yes, but are you seeing the description or something?
01-14-2013 10:02:32
BruceB_RR
No, just looking at the rule.
01-14-2013 10:03:18
Praying_Mantis
oh wait, I have to hit Control-Shift to get the strategy in the window...
01-14-2013 10:04:13
BruceB_RR
Right click / open
01-14-2013 10:04:36
Praying_Mantis
I'm on Mac...
01-14-2013 10:04:58
BruceB_RR
ah, ok then.
01-14-2013 10:05:11
Praying_Mantis
but, the Sentiment Zone looks like it's based on 5 min rule and a max/min of previous 14 periods, or something like that.
Interesting.
01-14-2013 10:06:57
BruceB_RR
I love good descriptions
http://i.imgur.com/sdwDS.png
01-14-2013 10:08:39
Praying_Mantis
I don't even get that.
01-14-2013 10:09:19
BruceB_RR
That is from the SZO node in the Tech section.
01-14-2013 10:09:30
Praying_Mantis
oh, I see. Unreal.
(sigh)...
01-14-2013 10:30:00
cosmo
WL major problem still. I can drag the basic built-in rule blocks out but my rules only show up as a small blank rectangular box with an X in the middle.
01-14-2013 10:30:31
BruceB_RR
What folder do you have them in?
01-14-2013 10:31:02
cosmo
Their rule templates also still work...just not my strategies
mywizardlab
01-14-2013 10:31:48
BruceB_RR
Imports or elsewhere?
01-14-2013 10:32:10
cosmo
no imports...just the above
01-14-2013 10:32:57
BruceB_RR
Try copping it back into Imports and try from there.
01-14-2013 10:33:09
cosmo
In file manager
01-14-2013 10:33:17
BruceB_RR
I think there is a pathing issue.
01-14-2013 10:33:53
cosmo
Do I need to shut down the client?
01-14-2013 10:34:14
BruceB_RR
That is my next thought, I did move my around with fine manager. Not sure that has an effect but.....
I would open a rule to edit and then save as to imports, look at the path in front of the name when you open it.
Most of mine still say imports, no matter what folder I have them in.
I had moved all of the rules that had errors into a folder called "Rules with Errors" .
01-14-2013 10:37:51
cosmo
I don't have an "import" folder. I deleted it last week
Pulled all into above file
01-14-2013 10:38:18
BruceB_RR
When I fixed a rule and saved it it would still show up red in the folder. I did a Save-as back to the imports folder and then it would be yellow in both directories.
Hmmm, might need to re-make it.
Got a old rule that you can import?
That should re-make it with out going through file manager.
need some java! brb
01-14-2013 10:45:55
kbrouder
morning!
01-14-2013 10:50:26
cosmo
GM kb...I reimported and WL is missing again.
On a restart
01-14-2013 10:55:46
BruceB_RR
morning KB
01-14-2013 10:56:16
cosmo
Clicking the icom takes a long time to get to the loging window also
icon
I wonder if I should delete the complete folder and re-install
Prodigio folder
01-14-2013 10:57:38
kbrouder
dont do that
first
start>control panel>unistall a program
01-14-2013 10:57:54
BruceB_RR
The one in Program Files or under Users
01-14-2013 10:58:02
cosmo
Yes
I tried all other and had no improvement
01-14-2013 10:58:29
kbrouder
if you want to do it fresh you should unistall from control panel first
this way the registry will be correct
01-14-2013 10:58:41
cosmo
Uninsall/reinstall did not help
01-14-2013 10:59:08
kbrouder
did all the folders get deleted when you did it?
01-14-2013 10:59:30
cosmo
I did not look...I'll try again
01-14-2013 10:59:55
kbrouder
yeah make sure its all gone, idk how their uninstall scripts work
01-14-2013 11:00:08
BruceB_RR
The last time I did it, it removed everything but one status file.
01-14-2013 11:00:20
cosmo
I have Registry Mechanic which usually cleans stuff up
All gone but logs and status
01-14-2013 11:01:50
kbrouder
any reason to keep the status file?
01-14-2013 11:02:06
cosmo
Don't know
01-14-2013 11:02:14
kbrouder
just copy it to your desktop in case
the logs you shouldnt need
01-14-2013 11:03:38
BruceB_RR
You might want to go to the Users/user/Prodgio folder and rename it also if you want to re-import everything.
01-14-2013 11:04:41
cosmo
I pulled out the folder and renamed it. The installer is making all new.
01-14-2013 11:05:15
timtom
hi all. I have to agree, this pathing issue it quite annoying. here's hoping your full uninstall of the program and removing the remaining user data might help.
I did an uninst this morning, but my folder with my rules and some other program files stuck around. Might do a clean sweep next try.
01-14-2013 11:06:05
cosmo
I might also need to pull out the user data and re-import
01-14-2013 11:06:10
BruceB_RR
I did send in a email to Mike this morning, highlighting these issues you and I are seeing. I have not heard back yet.
01-14-2013 11:06:55
cosmo
WL back
Clicking on WL brings back the strat I left open. Same problem dragging out my strats. I'm going to pull my import stuff out and try again.
Moved my Doc and Setting Prodigio file to desktop and renamed. Reinstalled. Fast login screen now. Looks good so far. Will re-imort strats.
WL back
01-14-2013 11:17:53
BruceB_RR
Anyone else reset their Account back to $100K, seems like mine came back to its previous state again.
01-14-2013 11:19:30
Praying_Mantis
I reset to 100k this morning.
01-14-2013 11:19:35
cosmo
WL has messed up screen after imort. Re-start time
import
01-14-2013 11:20:53
timtom
alright, Ive got my rules rebuilt and resaved. for today.
just ran a quick backtest, I'm still getting both both long and short hits on a long-only strategy. anyone else seeing that?
01-14-2013 11:23:29
BruceB_RR
Yeah, I saw that yesterday.
01-14-2013 11:24:35
timtom
also still can't add general add/exit orders without rules...so basically no progress since last week eh?
01-14-2013 11:25:04
BruceB_RR
http://i.imgur.com/XMbpw.png
Nothing new over the weekend anyway.
01-14-2013 11:25:57
timtom
yeah, mine looks similar. mostly correct side, but several on the wrong side of the trade
01-14-2013 11:26:50
BruceB_RR
I have three exits working in this strat, It looks like it fired once short then filled two more times on the other exits.
01-14-2013 11:27:29
cosmo
My one strat I have been working on is gone. It still shows active in RTS and there are trades on but it is missing from the old files I pulled to desktop and the re-import.
Otherwise WL is working again
01-14-2013 11:28:16
kbrouder
probably because the RTS trades goto prodigio servers?
01-14-2013 11:28:53
cosmo
Although sometimes I get no action when clicking on Imports in WL. Locked up now
01-14-2013 11:28:56
BruceB_RR
yeah, the server would still have the strat loaded and running.
01-14-2013 11:29:56
cosmo
Very strange action where the list changes as i drag the mouse over the tree with no click down
WL locked up where it won''t tab open now.
Draging the mouse over the screen returns images where the mouse is dragged
2 pages together
01-14-2013 11:32:34
BruceB_RR
Yeah, I've seen that also at times.
Are you on the Strat Builder when you see that?
01-14-2013 11:34:52
cosmo
It got stuck between rendering the original the tab page and the SB page.
Original page was full and the SB image would render as the mouse was dragged
Can we import singe rules
single
01-14-2013 11:37:18
BruceB_RR
Yeah, mine was doing that coming from the backtest page to SB, I would see the bactest page and it would fill in with the SB page as I rolled the mouse over it.
01-14-2013 11:37:57
cosmo
It looks like it only imports wiz and zip files. The new one is wlr
01-14-2013 11:38:05
BruceB_RR
Yes, I have been able to import some of my old TOS ver 3 .wiz
01-14-2013 11:38:55
timtom
side note RR, I found that if I make my entry order "market" instead of "limit", I don't get the incorrect hits to go short on a long strat
01-14-2013 11:39:25
kbrouder
that makes sense
its probably triggering your rule, then falling to your "exit" (maybe a stop limit?) and entering short there
01-14-2013 11:40:00
BruceB_RR
Right I don't know about the .wlr. But then again you should be able to put them onto the directory structure in file manager. As long as that isn't how we've been getting into trouble to begin with.
That does make some sense KB.
01-14-2013 11:41:50
cosmo
I tried imorting the single missing rule and I got the messed up screen again.
importing
01-14-2013 11:42:26
timtom
yeah, that does make sense. Except you would think that if it's a logic issue, then all orders would be wrong instead of like 3 out of 15, since the rules are the same each time.
01-14-2013 11:42:37
BruceB_RR
Though my strat is for a Market buy.
01-14-2013 11:43:14
timtom
hmm, I will run a couple more dates through the BT, could have been a fluke the wrong trades went away
01-14-2013 11:43:41
kbrouder
well say you have an entry limit and a stop loss
if your order gets triggered, but the stock is falling
it wont execute the trade on your limit
it might fall to the stoploss, and then enter short
and it would then use your entry limit as the exit
however, in most cases, if your strat is good :), then the trigger would fire, the stock would be rising and it would execute the limit and act normally
01-14-2013 11:45:29
timtom
ah, I see what you're saying. Before, I think the system had a better method of putting the trades in order. 1. Entry 2. Add Position 3. Exit. Now, probably not
so yeah, that does make sense
01-14-2013 11:45:41
kbrouder
yeah it would be nice if they went back to that
01-14-2013 11:46:53
timtom
has anyone else noticed that the system sometimes like to round up or down in regards to signalling 'true' for rules sometimes?
01-14-2013 11:47:25
BruceB_RR
I could see that happening even with the market order in the case of a extreme whipsaw. If they said you didn't catch the market at the exact time it fired.
01-14-2013 11:47:47
timtom
i.e., say I have it set to trigger when RSI is below 30, sometimes it will trigger true at 33. And sometimes it won't trigger at 31.
when neither should have really, since rule is sett to LTE 30
01-14-2013 11:49:46
kbrouder
what data are you using to compare?
RSI must average out
in the calculation
so depending on where the datasets start point is
you could get slightly different numbers
01-14-2013 11:54:07
cosmo
I copy and pasted the missing file(s) for my strat in file manager. I notice there are 2 files for each. A WLR and WRS.
01-14-2013 11:54:28
kbrouder
one is the rule one is the strat
01-14-2013 11:55:02
cosmo
I fixed a subrule and resaved and now Imports won't open down on the tree
01-14-2013 11:55:03
BruceB_RR
Yes, hence the r and the s at the end of the extention ;)
01-14-2013 11:56:01
cosmo
Clicking off to another tab and back to WL gets me back to the screen render problem again.
The rule is fixed now and back after a restart again
The rule will not populate TO now
It won't add back to RTS either
No other rules will populate
Only the pre-builts. None in Imports work
I get the meta error again in BT also
01-14-2013 12:05:35
kbrouder
weird, mine seems to be working
01-14-2013 12:05:45
BruceB_RR
Do you have errors in the rules again since you re-imported?
01-14-2013 12:05:49
kbrouder
maybe your rules got corrupted?
01-14-2013 12:06:14
cosmo
Yea with some but even the black ones are dead
I'm done for the day...this is too frustrating.
01-14-2013 12:07:14
BruceB_RR
Yeah, I am hoping that this is day two of their two day update cycle.
Not really much to do but be frustrated until we get a new update.
01-14-2013 12:08:08
kbrouder
hmm
yeah i havent ran into any problems, so it could just be the importing
ive only imported a few old rules
01-14-2013 12:09:18
BruceB_RR
You didn't re-import the .zip file from the old platform?
01-14-2013 12:10:20
kbrouder
nope
01-14-2013 12:10:43
BruceB_RR
interesting.
less overhead, less problems. ???
01-14-2013 12:11:51
kbrouder
havent had any of the issues cosmo was having
01-14-2013 12:12:26
BruceB_RR
I've seen most of the ones he has seen also.
01-14-2013 12:19:06
timtom
me too. Ive had to rebuild rules everyday so far. even ones I've made fresh since the upgrade. they work after I rebuild, just annoying they keep getting broken
01-14-2013 12:20:14
BruceB_RR
The ones that you rebuild, are they still in the "imports" folder?
01-14-2013 12:23:28
timtom
no, I have new directories for them
really I just did a save as and changed the location. I just looked, and the original rules in the ipmorts folder are also broken.
01-14-2013 12:25:38
BruceB_RR
Yeah, that is what I suspected, I think there is a verification subroutine that is hard wired to look for rules in the "imports" folder. All of the Strats that I have copied the rules back into the "imports" folder seem to work.
Even if the rule was pulled out from a different folder.
01-14-2013 12:34:38
timtom
gotcha. That will be my next project, to get things back in that folder to see how things go from there
I just got a partial fill on an order, and it successfully put a GTC order in for my target, however, the sell order of for the full amt of the entry order, not the amt actually filled. any idea if it will sell the 268 shares I wanted or the 100 shares I actually got?
wondering if it will close out my position, or sell the 100 shares I bought plus sell another 168 shares short, which I dont want
01-14-2013 12:37:37
BruceB_RR
I think that is the problem we were seeing in ver 4. I think if it doesn't fill up the order it might sell all shares and leave you short.
01-14-2013 12:38:28
Praying_Mantis
I think I've seen that happen also RR. So, I agree that he'll be short.
01-14-2013 12:39:26
timtom
that's what I thought. not a huge deal to cancel the remaining buy order and alter the sell order though.
I had the same issue when an add position order was triggered to double my open position amount. My exit would still only be for the amt of the entry order.
01-14-2013 12:39:54
BruceB_RR
You should send in a report stating it like you did above. That might be a clearer explanation of the problem.
especially if it works out that way ;)
01-14-2013 12:42:02
timtom
yeah, I did at one point, but Im not sure we pinpointed the issue at that time
01-14-2013 12:43:24
BruceB_RR
That's what I'm thinking. We don't always have enough data for a logic break down to really be seen.
01-14-2013 12:44:53
timtom
one more thing on that issue with the incorrect sells/buys when backtesting. I've found that for my strats, it always give me the incorrect side when my target it hit on the same bar that I entered the trade
when you go back and look at the chart, it's correctly marked, but it doesn't translate correctly on the results page of the backtest. It switches them up.
01-14-2013 12:46:14
BruceB_RR
and they don't get back to us very often with a "We found the problem" answer. It is mostly a we will fix for the next update.
But we never know if they actually understand the problem.
01-14-2013 12:47:00
timtom
might be something as simple as there being a logic error somewhere because the open and close times match, resulting in an order issue
01-14-2013 01:45:20
Midwest_Trader
Good afternoon all. I have was hoping the strat I depolyed last week, that still has several issues it is managing, would show that a problem reported in V4 and again in V5 (last week) was going to be fixed (as I was lead to believe). No such luck. Exit points missed on at least one stock which is the problem. Sent new report with documentation to support. Probably get same answer back, "should be fixed in next release".
I can appreciate the work effort I know they are going through getting ready for OH live trading, but I for one will not be risking any real $$ until I see successful resolution.
01-14-2013 01:55:27
Praying_Mantis
RR - did all of Bryan Wagner's 'videos' for his strategies go away on the prodigio.rts site?
His blog is still up, but the videos...hmm, not so sure.
01-14-2013 01:59:10
BruceB_RR
Interesting, Have you tried the links from here?
MT, thanks for copying me on that report. We were talking about that same issue earlier today.
01-14-2013 02:04:44
Praying_Mantis
You have all his videos except the one I was looking for!! lol
ah, it's okay. But good to know you have his chats/webinars on here.
01-14-2013 02:06:15
BruceB_RR
Yeah I was only able to link to the ones they posted to YouTube. There were a few that were not up there.
It looks like they took down the ones that were on their own servers.
Which one were you looking for?
01-14-2013 02:08:39
Praying_Mantis
I was just curious about the LR slope. I wanted to see have the 'scale' function was working.
01-14-2013 02:10:26
BruceB_RR
http://rr-corner.squarespace.com/video-links/tag/linear-slope
01-14-2013 02:10:54
Praying_Mantis
thank u sir!
01-14-2013 02:14:25
BruceB_RR
I tried to tag the hightlights of the videos. But I think the tag cloud is a subscription feature.
01-14-2013 02:38:57
Praying_Mantis
it's all good RR! You've got plenty on your hands right now!!
Key Reversal long entry caught DELL!!
YEEHAW!!
Does anyone know if we are allowed to see what the prebuilt exit rules are for the prebuilt strategies??
it's probably not too sophisticated - maybe 1.25% +/- from entry, but I'd like to see them regardless.
01-14-2013 02:55:31
BruceB_RR
It is a big secret so far. But I think that they mean to make it so we can load and modify the prebuilts.
01-14-2013 02:58:30
Praying_Mantis
Gotcha. Thx.
01-14-2013 03:09:18
cosmo
Dell might go private
01-14-2013 03:10:24
Jack
Anyone else having problems logging in to Prodigio?
01-14-2013 03:11:35
cosmo
I just logged back in ok
01-14-2013 03:11:47
BruceB_RR
Not today, I've have had to do a complete uninstall and re-install a couple of times to get it to work again.
01-14-2013 03:12:56
cosmo
Still can't get any of my rules in imports to populate TO or RTS
01-14-2013 03:13:10
Jack
that might be it then... saw an update/reinstallation when i opened up the software
01-14-2013 03:14:25
cosmo
The rock was lifted and the critters are running all different directions.
01-14-2013 03:14:37
BruceB_RR
I think they managed to miss the path a couple of times in the past week in the auto updater
Go to your "Your Account" page on ProdigioRTS.com and get the download from there.
01-14-2013 03:23:23
Midwest_Trader
Are we still on V 5.0.12?
01-14-2013 03:23:26
Jack
cool
whats funny is that i can log in on the website, just not on the platform
01-14-2013 03:24:06
BruceB_RR
Yes the current version is 5.0.12
01-14-2013 03:56:06
Praying_Mantis
lol @ cosmo
Are your intraday closes working?
sell all positions after 3:55pm?
01-14-2013 04:05:12
cosmo
The one I have on is a swing strat and the rule will no longer populate RTS
01-14-2013 04:07:18
BruceB_RR
I sent another email to Mike, asking for news. Maybe he will get back to me.
01-14-2013 04:09:53
Praying_Mantis
All my positions (that had intraday close on them) have all turned to Target(Market) closes @ 16:00:00 and are sitting there 'working'...
maybe I need to turn the signal 'on' for the intraday exit to work.
oh well. tomorrow is another day.
01-14-2013 04:15:43
Adirondacks4me
I can't get any of my strategies to sell anything.....is the wheel being reinvented...?
Been fighting bugs as bad as the rain forests of South America....?
01-14-2013 04:18:54
BruceB_RR
Yeah, I think they have a few irons that need to be straightened out.
Didn't quite keep this one in the fairway.
01-14-2013 04:20:20
Adirondacks4me
Well it's nice to have new code tested on us guinea pigs....
not
01-14-2013 04:22:30
BruceB_RR
LOL, well I would have volunteered anyway.
01-14-2013 04:23:52
Adirondacks4me
I have no clue how to set up a sell with time etc......since nothing seems to work.....?
Will this new release back test after hour futures...?
Or any after hour anything.......?
01-14-2013 04:29:02
BruceB_RR
I've never tried. I don't think so for futures but a couple of people were using ActiveTrader to put on some futures trades.
Looks like you can setup extended hours trades, But I don't know if they can be back tested.
01-14-2013 04:33:27
Adirondacks4me
Well at least I can setup opening day price.....now all I want to see is the buy price otption.......
01-14-2013 04:35:17
BruceB_RR
Entry Data?
01-14-2013 04:35:50
Adirondacks4me
ya....is that available yet....?
01-14-2013 04:37:16
BruceB_RR
No, I was told that it should be in a release fairly soon after this one is fully functional again.
I was told +/-30 days but that was before this release.
01-14-2013 04:38:20
Adirondacks4me
I've heard that for 3 years..........ugh......?
01-14-2013 04:39:48
BruceB_RR
Yeah, me too. But I know that the TOS API was a big part of the holdup before.
01-14-2013 04:40:33
Adirondacks4me
We shall see.......
01-14-2013 04:57:59
BruceB_RR
They do know how bad we want to be able to use that info. ;)
01-14-2013 04:59:20
Adirondacks4me
Maybe just the insiders get that option in some other auto trading platform....?
01-14-2013 04:59:59
BruceB_RR
But even so, I think I would take a Plot node in front of it. I would really like to be able to see what my strats are doing without having to code them in TOS.
01-14-2013 05:09:58
kbrouder
have they talked about being able to plot strats?
that seems really complex
01-14-2013 05:13:12
Midwest_Trader
I second that, RR. I would like to know that when my Stochastic fast %K crosses above 80, it is in sync with what the Stochastic study is on ChartTraderPro.
01-14-2013 05:13:21
BruceB_RR
From my talk with them, I think that we will see Entry data soon, Ability to Plot our strats maybe not so soon :(
01-14-2013 05:14:11
kbrouder
yeah idk if theyll be able to plot the strats
some of mine are unplottable
I still dont think the exit orders are working properly,
01-14-2013 05:15:49
BruceB_RR
What I was wanting is a Node that would slip into the rule and kick values that pass through it to the chart. Also have some primitives for color, style and such.
01-14-2013 05:16:09
kbrouder
I retract that statement, theyre working fine, error between keyboard and chair
ah i see
that would be neat
01-14-2013 05:25:34
cosmo
Some things are working again. I hae been able to populate TO and RTS with my main strat. BT working also.
01-14-2013 05:31:21
timtom
Ive been playing around with the new layout in strat builder. Sorry if I'm late to the party, but it seems like I could be able to now use my entry strat in all 3 tabs and make my add and exit orders based off entry price
seems to possibly be working with the add order part. does not seem to be working with any exits though.
01-14-2013 05:35:41
BruceB_RR
Yeah, you can send an order that is based on entry, The key there is the order is going to the broker and there data shows the entry price. So you can submit a order for say Target of 2% above Entry price.
01-14-2013 05:36:19
timtom
I thought maybe it would send 3 orders when my rule is true, one for entry at market, one for add position below the trigger price, and one for exit at a target
it does the entry and the add parts. no exits though.
01-14-2013 05:37:31
BruceB_RR
What we want is to be able to use Entry Price, Entry Time inside of our rules. That would give us a lot more control then just with a order.
01-14-2013 05:38:11
timtom
yeah, time for sure. I can manually handle the time part. I want the system to be able to do the price like it used to
we've got the 'entry' option when setting orders. so I've got this set to sell at 1% above Entry. It's just not doing it.
does the 'capture' option still not really work?
01-14-2013 05:41:06
BruceB_RR
I think there is a kink in the exit orders still. But I still have not been testing my strats in any big detail yet. I am holding off till they get the folder stuff worked out better.
01-14-2013 05:41:54
timtom
ok, I figured the exits were still off. I got them working when I was manually adding orders from the entry tab. I'll wait to play with rules in the exit tab until the kinks are less kinky
01-14-2013 05:42:04
BruceB_RR
The capture works fine as far as I know. I use Capture a lot, I think it is working.
01-14-2013 05:43:24
timtom
I tried a while back to use it to run in place of my general add/exit orders. I didn't have much luck getting it to return the values I was expecting
may have to try playing with it more
01-14-2013 05:43:56
BruceB_RR
The one thing I would like to see with the Capture is more options for init value, Like Entry Price. :)
01-14-2013 05:44:51
timtom
that's kind of what I was trying to do. couldn't you use capture to get the value of when your entry rule was true (i.e., the entry price), then multiply it times a constant as your target for exit?
01-14-2013 05:45:00
BruceB_RR
It is just a way to hold onto a value that you want to use in testing.
Yes, and that does work, until it is true again then the value changes.
01-14-2013 05:46:24
cosmo
I'm getting BT results in Simulated but get the meta error when raw mode is tried
01-14-2013 05:47:20
BruceB_RR
Which meta error, I've seen two so far. I think a -0 and a -1
01-14-2013 05:47:25
cosmo
Meta error on all now
That did not last long :)
01-14-2013 05:48:06
BruceB_RR
lol, not
01-14-2013 06:16:47
cosmo
Hows the night-time temp out there..I heard it was really cold last night?
01-14-2013 06:18:28
BruceB_RR
Yeah, looks like it is going to be 26f tonight. If it snowed it might even stick.
No clouds in sight though.
01-14-2013 06:19:06
cosmo
20 here and the wood stove is cooking
01-14-2013 06:19:20
BruceB_RR
Its a dry cold.
The heater has been on a lot the past few days.
01-14-2013 06:20:54
cosmo
Yea right :) Pretty cold for your area. Busby's group is in Vegas this week and he cancelled his golf game.
01-14-2013 06:21:37
BruceB_RR
LOL, I know people that will play in the snow.
The seem to go through a lot of balls though.
They
01-14-2013 06:22:46
cosmo
Not me...hands get too cold. They use orange or red balls here
sand traps become snow traps
01-14-2013 06:23:19
Steve
Does the new platform support pairs like MFST-GOOG ?
01-14-2013 06:24:20
BruceB_RR
Not on the charts like TOS does. you can use a Single OHLC to compare two stocks.
01-14-2013 06:27:57
cosmo
I think all of out problems are related to the new file management method. I got the main rule to run again by saving it where it shows up just above the imports folder when in SB
Te rule was red but whent orange after this. It BTs again also
01-14-2013 06:28:49
BruceB_RR
Steve, here are a few videos from Tom Cook on pairs trading with Prodgio
http://rr-corner.squarespace.com/video-links/tag/pairs-trade
01-14-2013 06:29:57
Steve
thanks Bruce.. I know Tom from the shadowtrader pairs show. I just downloaded Prodigio.
01-14-2013 06:29:58
BruceB_RR
Yeah, I think the folders problem is a big part of what I've seen so far.
Yeah, He is big into Pairs. :)
01-14-2013 06:31:24
cosmo
raw mode is working again
01-14-2013 06:32:00
BruceB_RR
Those videos are on the old platform, infact probably mostly on 3.0 but the theory is the same.
01-14-2013 06:32:19
Steve
Thanks for the weblink. Optionshouse is the new broker. Do you know anything about them?
01-14-2013 06:33:15
BruceB_RR
Still waiting to see. I've heard mostly good though.
01-14-2013 06:34:31
Steve
great. I would like to give them my business and save on some commissions. Pairs trading can rack it up
01-14-2013 06:35:07
BruceB_RR
Double the fun, double the cost. ;)
Be sure to use one of the OH links from my home page :)
01-14-2013 06:36:36
Steve
I sure will, thanks again
have a good evening..
01-14-2013 06:37:20
BruceB_RR
You too!