Basic Search

 

 

 

We speak
 

 Contact me for Custom work
or One on One Platform Instruction 

follow me on: 


« Wed 2/6/2013 | Main | Mon 2/4/2013 »
Wednesday
Feb062013

Tue 2/5/2013

02-05-2013 07:12:31
Door
I am seeing that BT is not following my position draw down settings. Anyone else notice this?
02-05-2013 08:05:33
steve
good morning
02-05-2013 08:10:47
Door
morning steve.. you notice any issues with back test and draw down settings?
02-05-2013 08:26:17
BruceB_RR
Good Morning everyone :)
Door what settings do you have set?
Are you in simulated or raw mode?
02-05-2013 08:28:25
Door
simulated
i cant get it to work... tried changing it to a stop of .005 percent and still wont trigger
02-05-2013 08:33:58
BruceB_RR
I think they are still working on some issues on the exits. I sent in another bug report yesterday. Mike told me that they should be getting them cleaned up in the next couple of updates.
02-05-2013 08:34:35
steve
Sorry, I I dont use those settings
02-05-2013 08:35:09
Door
thanks bruce
02-05-2013 08:35:36
BruceB_RR
You should still report what you are seeing and give them as much information to recreate the problem as possible.
02-05-2013 08:40:00
steve
waiting for the open so I can close some trades
02-05-2013 08:44:47
Door
where do i report them bruce?
02-05-2013 08:45:41
BruceB_RR
Help Desk Email: Support@prodigiorts.com
02-05-2013 08:50:22
Door
were any of you able to reproduce this issue? i thought it was working great up until they came out with this release and the quote lists disappeared..
02-05-2013 08:52:18
BruceB_RR
I have been seeing some problems with exits in BT.
02-05-2013 08:54:35
Door
yeah i cant say its all of them.. but for some reason .. some wont be stopped for a month or two of straight losses to hit like a 20-30% loss even with w a 1.25 percent stop loss
02-05-2013 08:57:45
BruceB_RR
I think one thing that is happening is that a exit sometimes fires but doesn't actually get filled for some reason. I don't think that the platform is resetting the exit again to get it open. The position is just open at that point with no exit point.
02-05-2013 09:00:18
steve
its all about the .dll's
02-05-2013 09:01:11
Door
so same could be true for what its saying the gains are then im assuming.
02-05-2013 09:06:21
BruceB_RR
Could be, just another modual that needs to be found and fixed.
That is all they are doing right now is fixing code, nothing new until it is all working right.
02-05-2013 09:11:29
Praying_Mantis
Symbol lists still screwed up?
02-05-2013 09:46:09
steve
That was a quick trade, done for the day :)
02-05-2013 09:46:41
BruceB_RR
Nice
02-05-2013 09:46:58
cosmo
The pivots page on mine does not have any markets...blank
02-05-2013 09:47:16
steve
mine either
02-05-2013 09:48:11
BruceB_RR
yeah, all of the pre-installed symbol lists are missing from all pages.
Went missing over the weekend.
02-05-2013 09:49:09
cosmo
Mine also opend up with all of yesterday's TO hits still there
02-05-2013 09:50:53
steve
i am wondering my strats are working..I am able to buy and sell but not trade to stop or target..
Got Errands to run, see you all later
02-05-2013 09:57:32
BruceB_RR
Have fun.
02-05-2013 09:58:29
steve
got to bath 3 dogs and pressure clean the back of the house...yeah, lots of fun :)
02-05-2013 09:59:06
BruceB_RR
LOL
02-05-2013 10:31:47
cosmo
Looks like whack a mole again. https://www.youtube.com/watch?v=kbyekup6i6U
02-05-2013 10:33:51
BruceB_RR
Ha, :)
Looks like we are going down for a bit,
Maybe we will get symbols back when it is back.
02-05-2013 10:50:00
cosmo
Looks like we have most things back now.
I have not looked completely but it looks good
02-05-2013 11:03:37
torp64
Short strats still going long and vise vera
02-05-2013 11:04:32
BruceB_RR
In TO, RTS, or Backtests?
02-05-2013 11:17:09
torp64
RTS
02-05-2013 11:17:21
BruceB_RR
Well if you are seeing that in TradeOptics then that is probably your exit points.
Hmmm
02-05-2013 11:17:52
torp64
RTS only
02-05-2013 11:18:19
BruceB_RR
How do you have your exits set up?
Are they exit orders in your Entry page or do you have exit rules that fire orders?
02-05-2013 11:21:18
torp64
Exit Orders
02-05-2013 11:23:35
BruceB_RR
Do you have multiple orders at the same time, both a Target and Stop or Traing Stop
02-05-2013 11:25:00
torp64
Targets & Stops
02-05-2013 11:26:59
BruceB_RR
I think that when one order is fired the other orders are not getting cleared properly yet, They should be OCO but the order stays in effect and then puts you into the opposite direction when it fires.
I think that is one of there last big problems that I see. I know they are working on it but you should still send in a bug report.
02-05-2013 11:34:30
cosmo
I have 3 bogus orders on now that do not have stats and do not show up in the order book.
02-05-2013 11:37:11
BruceB_RR
PM, didn't you have some of those issues also, is that why they wanted you to open a new account?
02-05-2013 11:43:49
torp64
I have told support numerous times ???? I always go to the Order Book and clear out any left over Working Orders
02-05-2013 11:57:55
cosmo
Lots more positions put on with no TO results and not Order Book info. All trades but one do not have data in Portfolio.
Many of the fields show little orange squares rather than a value.
02-05-2013 12:02:13
BruceB_RR
Strange
I've been getting lots of TO without any RTS positions.
02-05-2013 12:04:06
cosmo
2 of them have normal data however the data is not updating...it looks like the values froze at the values of when the trade showed up.
02-05-2013 12:04:29
BruceB_RR
When was that?
02-05-2013 12:04:54
cosmo
No order book info or TO so I don't know
02-05-2013 12:05:44
BruceB_RR
What about in Reports?
02-05-2013 12:06:22
cosmo
TO was getting hits before they took it down and brought it back up...Reports emty also
empty
02-05-2013 12:07:22
BruceB_RR
I wasn't getting any hits in TO until they took it down and brought it back up.
02-05-2013 12:09:00
cosmo
OK...I shut it down and restarted. Now all the infor is there
info
It looks normal again
Moving target :)
02-05-2013 12:10:28
BruceB_RR
When all else fails ..... ReBoot ;)
02-05-2013 12:46:55
steve
that was fun
02-05-2013 02:53:48
Praying_Mantis
Well, I sold the AXP options and now looking at GD. General Dynamics sold off...not sure why.
I think someone in this chat went long VMW earlier (last week?) - I like the set-up today.

Reader Comments

There are no comments for this journal entry. To create a new comment, use the form below.

PostPost a New Comment

Enter your information below to add a new comment.

My response is on my own website »
Author Email (optional):
Author URL (optional):
Post:
 
Some HTML allowed: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <code> <em> <i> <strike> <strong>